retouch共通サポート < アンインストールしてもファイルが消えない >
  retouch.info トップページへ
  sketch/ExHIBITトップページへ
  unplugged トップページへ
  新規項目(NEW!)
   
  インストール時
  インストールにもの凄く長い時間がかかる
  Setup.exeが異常終了する(InstallShield)
  インストールできない(courier)
   
  起動時
  起動してもウィンドウが表示されない
  ウィンドウがおかしなサイズで表示される
  ExHIBITが異常終了する
  ExHIBITでリソースマネージャがエラー
  sc00.dllがロードできないと言われる
  hogeがロードできないと言われる
  フルスクリーンで開始する方法は?
   
  プレイ中
  マウスカーソルが勝手に動く
  フルスクリーンにすると画面がちらつく
  何の演出もない場所で落ちる
   
   
  ムービー再生時
  ムービー表示でエラーが出る (up!)
  ActiveMovieの再生ウィンドウが消えない
   
  アンインストール時
  アンインストールしてもファイルが消えない
  retouch.tteが使用中で削除できない
  手作業でのアンインストール方法(courier)
   
  資料
  IE&MediaPlayerのバージョン一覧
   
   
   
 
[ 症状 ]
アンインストールしても、消えないファイルがあります。
なお、retouch.tteが使用中で削除できない場合は、こちらをご覧下さい。
 
[ 原因 ]
retouchではアンインストールを実行しても、以下のファイルが消えない仕様になっています。
インストールフォルダ\ゲーム名.system.dat
インストールフォルダ\user\*
または、ExHIBIT ver.1.11以降は
インストールフォルダ\userdata\*
です。
消えないファイルは、セーブデータです。
retouchは、アンインストールしても、同じフォルダにもう一度インストールを行うことで、アンインストールする直前の状態に復帰させることが出来るように設計されています。

これは、演出上、データをすべてHDD上に配置しなければならないタイトルが多く、そういったタイトルは、インストールサイズが大きくなる傾向があるため、あまり遊ばなくなったタイトルを気軽にアンインストール出来るようにするためです。
 
[ 対策 ]
インストールにcourier.exeを利用しているタイトルは、アンインストール時にセーブデータを削除するかどうかの選択が出来ますので、その機能をご利用下さい。
InstallShieldを利用しているタイトルや、courierでセーブデータを削除せずにアンインストールした場合は、お手数ですが、アンインストール終了後、残っているファイルをエクスプローラーで削除してください。なお、一度も起動せずにアンインストールした場合は、全てのファイルが削除されます。

※アップデートパッチをあてた場合、バックアップファイルが作成されると、そのファイルも残されます
※原則、インストールされていないファイルはアンインストールされません。